GHOST Vulnerability: Your BookingLive System is Safe

Late last month you may’ve noticed the news featuring a new-found online vulnerability. This was discovered in the Linux OS, in specific relation to a module used by many applications on the web and the general OS. It goes by the name of GHOST (CVE-2015-0235)  due to its GetHOST functions. The vulnerability enables remote attackers with complete control over their targeted system without needing system credentials.

The good news is BookingLive’s online booking servers have been patched to ensure this vulnerability doesn’t breach our systems. Despite us not using any mail services, which this bug exploits, we deemed it best practice to ensure we keep our systems free from known and publicised vulnerabilities.

As we discussed in our post about the Shellshock Bash Bug, we feel it’s important to keep you updated about the latest security scares and to inform you of the work we’re doing to maintain the safety and security of all your data.

Working within the technology industry we’re no strangers to the ongoing attempts at security breaches. Unfortunately, no one can predict when the next one will hit but rest assured that the BookingLive team will always be here to protect your data and keep you informed.

If you want to find out more about the GHOST vulnerability we recommend these great resources:

 

 

    • Linux GHOST vulnerability (CVE-2015-0235) is not as scary as it looks

 

As security is at the forefront of all businesses’ minds we provide additional security options with all BookingLive Online Booking Systems, including SSL Certificates. Our partners at 123-reg describe this practice for us: “SSL encrypts information sent between your website and a visitor’s web browser so that it cannot be read as it is sent across the internet”. If you’re interested in setting up an SSL, or you have any further concerns, please don’t hesitate to get in touch.

ghost-vulnerability

Call Us 0117 933 8632